PHP 4 Compatibility

A place to discuss and receive support for the Library DB application.

Postby shannah » Wed May 30, 2007 12:54 pm

It has come to my attention that LibrarianDB 0.1 is not compatible with PHP 4 (it uses some PHP 5 only syntax).Ê However this is only for importing spreadsheets.Ê If you delete the __import__excel_spreadsheet() function from the tables/books/books.php file it should get it working in PHP 4.

I will factor this out for the next release so that it will be compatible out of the box, but for now, this workaround should work.


Êbest regards
Steve
--
Steve Hannah
@shannah78 (on twitter)
sjhannah.com blog
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Return to Library DB Discussion

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved