Web Auction 0.3.9 Released

A place to discuss and receive support for the Web Auction application.

Web Auction 0.3.9 Released

Postby shannah » Sat Aug 06, 2011 5:03 pm

Web Auction 0.3.9 was released today. It contains the latest version of Xataface (corresponding to Xataface version 1.3rc6) so it includes the bug fix described here:
viewtopic.php?f=8&t=6176
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: Web Auction 0.3.9 Released

Postby MACaid » Wed Aug 10, 2011 2:20 pm

Not able to download from SourceForge... It keeps going through a 5 second advertising loop without downloading... 0.3.8 works fine...
I wanted to see if the image upload would work on this version...
MACaid
 
Posts: 6
Joined: Mon Aug 08, 2011 9:17 am

Re: Web Auction 0.3.9 Released

Postby shannah » Wed Aug 10, 2011 2:48 pm

Image upload should be working on all versions. No changes have been made between 0.3.8 and 0.3.9 that should have any effect on image uploads.

For the download, try clicking where it says"
Problems with the download? Please use this direct link, or try another mirror.


-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: Web Auction 0.3.9 Released

Postby MACaid » Wed Aug 10, 2011 8:50 pm

Safari under new Lion fails to download just that file from any SourceForge choice.

I got a different mirror to work with Firefox download... Something in Safari I guess.
MACaid
 
Posts: 6
Joined: Mon Aug 08, 2011 9:17 am


Return to Web Auction Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved