fieldgroup tab Error in Related table

A place for users and developers of the Xataface to discuss and receive support.

fieldgroup tab Error in Related table

Postby muzafar » Thu Feb 28, 2013 10:33 pm


I have fieldgroup tab error in related table. the tabs are not working in related table, And it is also giving the JQuery error in firebug. I have mentioned the error below. And also It doesn't show the NEXT button in order to move to the next tab. I have attached the two snapshots, one is of related table and the other is when we direct access the table, from the URL, i.e ?-table=tableName. In direct access, the tabs are working fine and shows correctly.

please take a look at the snapshots to understand the issue.

TypeError: jQuery(...).tabs is not a function
[Break On This Error]


With Related table. The issue is when we access it from related table
with-related-table.png (26.96 KiB) Viewed 3236 times
Direct Access from URL and works fine.
index.png (27.7 KiB) Viewed 3236 times
Posts: 44
Joined: Mon Nov 28, 2011 9:25 pm

Re: fieldgroup tab Error in Related table

Postby shannah » Sat Mar 02, 2013 1:37 pm

Looks like a bug. Tabs may not be working through related table. It may be as simple as fixing a javascript include for the jQuery tabs plugin - but I suspect it's more involved than that.
Steve Hannah
@shannah78 (on twitter) blog
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Return to Xataface Users

Who is online

Users browsing this forum: Google [Bot] and 3 guests

Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved