Php error message

A place for users and developers of the Xataface to discuss and receive support.

Php error message

Postby neonodia » Tue Feb 12, 2013 3:08 am

Hello, I must start with to thank you for this nice product.
However i have a issue that i cant solve now. When i click on a item in the auction list or doing some settings in the admin panel i get the message i show you in the image, I have checked the line that is shown in the error message but i cant understand whats wrong. Please advise.



EDIT: Just realized this is posted in the wrong section. you can delete this.
Attachments
Skärmklipp.PNG
Print screen of the error message
Skärmklipp.PNG (98.24 KiB) Viewed 3895 times
Last edited by neonodia on Tue Feb 12, 2013 3:12 am, edited 1 time in total.
neonodia
 
Posts: 4
Joined: Tue Feb 12, 2013 2:41 am

Re: Php error message

Postby neonodia » Tue Feb 12, 2013 3:11 am

Maybe i should add in that this is for the webauction?
neonodia
 
Posts: 4
Joined: Tue Feb 12, 2013 2:41 am

Re: Php error message

Postby shannah » Tue Feb 12, 2013 10:21 am

This error message is what I call an "overreaction". If you turn off PHP warnings it will run fine.

-Steve
--
Steve Hannah
@shannah78 (on twitter)
sjhannah.com blog
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: Php error message

Postby neonodia » Wed Feb 13, 2013 4:57 am

Thanks :mrgreen: that solved that =)

I encountered another odd problem allso tho.. Little background info, i have setup a local win7 machine with wamp, this machine is sitting in a domain network, in that installation i made our isp as smtp.

I made some test accounts in the auction site with our internal email adresses and they recieved the mail to complete the registration without any problems.

But, WHen using outside mail adresses such as hotmail and yahoo email the confirmation mail doesnt arrive.. Internal it works fine but not external... ANyone else encountered the same problem`and know a fix`?
I tested to install a regular php site to send mail from the host externally and that worked out fine.
neonodia
 
Posts: 4
Joined: Tue Feb 12, 2013 2:41 am

Re: Php error message

Postby shannah » Wed Feb 13, 2013 10:31 am

If your server is sending mail correctly, then all I can think is that they are being caught in a spam filter.
--
Steve Hannah
@shannah78 (on twitter)
sjhannah.com blog
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm


Return to Xataface Users

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved